Chocolate Software Forums

FSHost and FSHostSpy => Networks => Topic started by: Ace on August 05, 2004, 12:31:08 AM

Title: Connecting to my own FSHost with Linksys router
Post by: Ace on August 05, 2004, 12:31:08 AM
Ok, when i try to connect to my own FSHOST server, i can't see or talk to any of the people there. But in the fshost menu, it shows there flying around happily.  i opened all ports (help website) and im joing my server using a linksys router with dmz open.  Im connecting it using 192.168.1.xxx or localhost, but nether work. i cant even detect my own ip.  Please help me.  
Title: Re: Connecting to my own FSHost with Linksys route
Post by: Kimchoc1 on August 11, 2004, 01:17:39 AM
had exact same problem with exact same router. . Fixed it by changing the port number that FShost uses.  Change it from port 80..that should do it.   Then check to make sure it works by using Host Spy to see if it shows up on the net...
Title: Re: Connecting to my own FSHost with Linksys route
Post by: Ace on August 11, 2004, 01:24:07 PM
It does show up on fshostspy, anyways, but ill give it a go.
Title: Re: Connecting to my own FSHost with Linksys route
Post by: Ace on August 11, 2004, 01:28:06 PM
wait, port 80 is just for the Remote access page, and people can already acess the page.  that cant be the problem.
Title: Re: Connecting to my own FSHost with Linksys route
Post by: N704FN on August 25, 2004, 01:24:21 PM
Are you sure you are actually connecting?  Can you open the chat window?  If not, try connecting on a port different from the default, i.e. port 23455.  That's in your multiplayer settings in FS.  I'm using a Linksys DI-604 router with the suggested ports forwarded and have no trouble.  Good Luck.

Mark
Title: Re: Connecting to my own FSHost with Linksys route
Post by: Russell Gilbert on September 02, 2004, 04:02:30 AM
More info about connecting to your own session is here, in the FAQ:

http://www.chocolatesoftware.com/fshost/?faq#connect_own_2004

Russell