Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: First time setup  (Read 6096 times)

rich

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
First time setup
« on: February 07, 2012, 02:33:59 AM »

Hi,

I'm new to all this and need a little help. I am running the following:

Windows 7 Pro 64bit
AVG Internet Security 2012
FS2004
FSX

Sagem Fast2504 Router


My aim is to setup a session so that I can use FSX and my friend can join my session.

I have followed the procedure at http://portforward.com/english/routers/port_forwarding/Sagem/Fast2504/FSHost.htm for opening the required ports via the router. I've tried to set up the ports with the AVG firewall, but I don't know if Iíve done it correctly and not sure if this is why I'm having a problem.

When I run the FSPortTest program, all of the ports respond the same:

Port  xxx... Error: timed out waiting for response

When I run FSHost I get:

Master Server registration aborted. The Master Server attempted to verify your server by requesting a web page from your IP address (x.xxx.xxx.xxx) on port 80, but the page it received was not correct. Please verify your IP address on the Options / Master Server window. FSHostSpy will not be able to show your server.

If I then put my IP in the Options / Master Server, I still get an error. If I add http:// at the start of it I don't get an error, but neither does it show that I am connected, I get the following:

FSHost 3.2 starting
Loaded text messages
Loaded Chat Commands
Loaded Hop List file 'hoplist_hawaii.fhl'
Remote Access started
Started FS2004 and FSX session 'matt'
Version check complete. This is the latest version.
Loaded 23760 FS2004 airports
Loaded 24490 FSX airports


Am I missing something obvious here? :-[  Any help would be most appreciated.

Thanks
Rich
Logged

Air SeaTac

  • Full Member
  • ***
  • Offline Offline
  • Posts: 96
    • Air SeaTac Virtual
Re: First time setup
« Reply #1 on: February 07, 2012, 05:31:21 AM »

First off, can you confirm what actual ports (and port ranges) you've forwarded from your router and are they being forwarded to the correct IP (your PC's IP address)?

Also, some people get confused as to what IP they should be using to connect to FSHost, if it's running on the same machine as FS9 / FSX, you should connect to 127.0.0.1, anyone connecting from the internet will need to use your publicly available IP, you can find out what that is here
Logged

rich

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: First time setup
« Reply #2 on: February 07, 2012, 08:18:29 AM »

Hi,

I've forwarded ports 80,6073,23456,2300-2400 via the router. I've managed to also do the same via AVG. I have the correct PC address and can connect FSX to my FSHost. The problem now is that although I am visible to my friend, he cannot connect. He appears in FSHost for about 10-20 seconds while he tries to connect, and then disconnects.

Thanks for your help
Rich
Logged

Homer

  • Full Member
  • ***
  • Offline Offline
  • Posts: 38
Re: First time setup
« Reply #3 on: February 07, 2012, 10:46:15 AM »

What is the interrnal IP of the comp running FS-Host? Which protocol you choosed for the forwarded ports?
Logged
The Ultimate Global Tours
http://99.225.112.96:9901/

jonsi

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: First time setup
« Reply #4 on: May 21, 2012, 06:41:07 AM »

Hi I understand your problem about settings of network tools for PC. Maybe you don't install all necessary tools.
Logged
Pages: [1]   Go Up
 

anything