Started by aric_taylor2000, September 28, 2003, 07:31:09 PM

Previous topic - Next topic


Hi, this is a great, and easy to use program, however i get this error message..... 030928 16:21:38  Master Server registration aborted. The Master Server attempted to verify your server by requesting a web page from it, but was not able to connect to your IP address ( on port 80. If you have a router or firewall, please change it to allow port 80 to be forwarded to your machine. For help, see the FAQ page under the Help menu. Also, please verify your IP address on the Options / Master Server window. FSHostSpy will not be able to show your server." I am using microsoft wired based network station. I found the screen in which i need to change the setting except i have never done so, so below is the criteria that i have to fill in,,,, "Description", "Inbound port", "Type, either UDP or TCP", "Private IP address", "private port", and i have no clue what to put in those boxes.....


Russell Gilbert


I don't know about that type of router, but I'd guess these would be the settings you'd need to enter:

Description: FSHost (or anything you want)
Inbound port: 80
Type: TCP
Private IP address: (your private IP, see below)
Private port: 80

To find your private IP address, it depends on which operating system you have.  Try opening a DOS window, and type "ipconfig".  You'll probably have an IP address like, or similar.  If that doesn't work, and you're on Windows 95/98/ME, try going to the Windows Start button, select Run, enter "winipcfg" and click OK - it should bring up another window that'll show your private IP address.  Note that this is your private IP, not external IP.  It's a fake address that your router uses, not the same IP that people should use to connect to your FSHost.