Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: "No session found"  (Read 4224 times)

seb2.0

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
"No session found"
« on: August 28, 2004, 09:18:21 AM »

Hello, sorry if this has been asked before, but I couldnt find anything.

I am running FHost 3 on a Windows 2000 server, behind a Zoom ADSL X5 Router/modem.

I set the remote access port to 4500. All others were left at default 23456.

My friend can access the remote administration page through my.ip.address:4500/admin and he can edit settings, start/stop server, ect. But cannot join with FS2004, he types the correct IP, all ports are correct, there is no password, but he cant find the session, he is not behind a router, I have forwarded 4500 and 23456 TCP to the LAN IP of my server but no luck.

The server is also hosting websites and is behind the routers NAT and the ZoneAlarm Free firewall, FHost is allowed to act as a server in ZoneAlarm configuration.

Does anyone have any idea what could be causing this?

Thank you for your help.
Logged

Russell Gilbert

  • Administrator
  • Guru
  • *****
  • Offline Offline
  • Posts: 1473
    • FSHost
Re: "No session found"
« Reply #1 on: September 02, 2004, 05:22:20 AM »

Hi,

Ok, when he connects via Remote Access in the web browser he's using TCP 4500.  When he connects in FS2004, he's using UDP 23456.  You mentioned forwarding TCP 23456, but actually it should be UDP.  Maybe that'll make a difference.

More info here:

http://www.chocolatesoftware.com/fshost/?help#ports

Russell
Logged

seb2.0

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: "No session found"
« Reply #2 on: September 03, 2004, 04:06:59 PM »

Hello, thanks for replying.

Yes, stupid me forwarded TCP instead of UDP, however he still gets the same message.

Thanks for your help.
Logged
Pages: [1]   Go Up