Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Strange problem  (Read 4701 times)

FunkyMunky

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Strange problem
« on: January 24, 2005, 05:05:38 AM »

Hi folks,

I wonder if any of ya could help me with a little problem I'm having. Basically I'm trying to connect to an FSHost 3.0 server using FS2004 from behind a router. When I connect on the PC, I get connected to the server for about 30s-1 minute, then the players disappear from the player list one-by-one until "FSHost 3.0 has left the session" appears. I do not recieve any of the FSHost "welcome" messages from this server, and it doesn't respond to any of my commands. The connection does seem to work however when I'm connected to this server on my own (no other players). All other servers (FSHost and default FS host) seem to work ok. I've tried everything I can think of to remedy the problem; my router firewall has been totally disabled, I have no firewalls running on my PC (XP SP2 firewall stopped and disabled), I've disabled my antivirus and I've tried a fresh reinstall of FS2004.

I installed FS on my laptop, tested the connection there, and everything worked fine, even with Norton/windows firewall etc enabled. This leads me to believe I'm not having a router or firewall problem, but something else on the desktop PC is causing this. Any ideas anyone? I'd greatly appreciate any help.

Dave
Logged

sonjamichelle

  • Junior Member
  • **
  • Offline Offline
  • Posts: 14
Re: Strange problem
« Reply #1 on: January 29, 2005, 08:23:04 AM »

What OS and patchlevel is running on the laptop?
Logged

Russell Gilbert

  • Administrator
  • Guru
  • *****
  • Offline Offline
  • Posts: 1476
    • FSHost
Re: Strange problem
« Reply #2 on: January 31, 2005, 10:45:12 AM »

Hi Dave,

When you connected with the laptop, was it going through the same router that the desktop uses, or was it connecting to the internet some other way?

You might also try (as a test) disabling any network cards you have in your desktop machine (go to Control Panel / Networks, right-click each network card and disable it), and then try connecting with a 56k dialup modem.  Maybe you'll find more clues somewhere...

Russell
Logged
Pages: [1]   Go Up