Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problems with Ports  (Read 4101 times)


  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Problems with Ports
« on: July 11, 2006, 11:41:02 AM »

I keep getting an error when I boot up FSHost 3.0

060706 01:32:48  Master Server registration aborted. The Master Server attempted to verify your server by requesting a web page from it, but was not able to connect to your IP address (***.***.***.**) on port 80. If you have a router or firewall, please change it to allow port 80 to be forwarded to your machine. For help, see the FAQ page under the Help menu. Also, please verify your IP address on the Options / Master Server window. FSHostSpy will not be able to show your server.

I've disabled the Windows XP Firewall and I opened up Port 80.

Russell Gilbert

  • Administrator
  • Guru
  • *****
  • Offline Offline
  • Posts: 1476
    • FSHost
Re: Problems with Ports
« Reply #1 on: July 12, 2006, 12:22:48 PM »

Hi there,

Do you by chance have a router?  If so, you'll need to forward port 80 from the router to the machine running FSHost, so it can accept incoming connections.  Sounds like some of the data is being blocked somewhere still.  Let us know more about your network configuration and we'll try to help.

Pages: [1]   Go Up