Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Problem with Access to FSHost  (Read 5778 times)

clodhoppers18

  • Junior Member
  • **
  • Offline Offline
  • Posts: 14
Problem with Access to FSHost
« on: November 01, 2006, 08:22:27 PM »

I have a Linksys WRT54G v6 with the most recent firmware and the computer which is Windows 2000 and all up to date.   That being said. I have attempted to forward all ports that are needed to the server computer and when i type in my IP into IE i get the page cannot be displayed.  I have forwarded all the ports as best as i can tell. However I am unable to connect to my FSHost Server using the external IP.  I have set the computer to a static internal IP and have changed all router settings accordingly.  If you know why I cannot connect to my server via external IP or need further info, please help me.

Thank You,
Dustin

I have shown below the current config of port forwarding.  I had to use the fort range forwarding because that is the only page that would let me specify a specific IP to forward to, so i forwarded 2 ports on either side of the required. Click to see larger.

« Last Edit: April 07, 2007, 12:53:41 PM by clodhoppers18 »
Logged

Russell Gilbert

  • Administrator
  • Guru
  • *****
  • Offline Offline
  • Posts: 1476
    • FSHost
Re: Problem with Access to FSHost
« Reply #1 on: November 01, 2006, 09:11:29 PM »

Hi Dustin,

Well, that sure looks good to me.  I don't see anything wrong with what you've got there.  The only thing I can't verify by looking at it is that FSHost is actually running on the computer at 192.168.1.5, but I'll take your word for that.

I tried connecting to your external IP just now, and I couldn't connect either.  And from looking at the Master Server logs, I see that it's not able to either.  Even when you tried ports 81 and 1000, which were good things to try.

Do you have the ability to try a test without the router, just connecting your PC directly to the internet?  It would give you an idea of whether the problem is in the router or not.  If it's not in the router, can you think of anything else in your network that could be blocking it?

Russell
Logged

clodhoppers18

  • Junior Member
  • **
  • Offline Offline
  • Posts: 14
Re: Problem with Access to FSHost
« Reply #2 on: November 02, 2006, 10:07:50 AM »

I will do it without the router, and yes the IP for that computer is set to 192.168.1.5 as static.
Logged

clodhoppers18

  • Junior Member
  • **
  • Offline Offline
  • Posts: 14
Re: Problem with Access to FSHost
« Reply #3 on: November 02, 2006, 12:21:46 PM »

I think i may be having troubles with my modem because I cannot access it the way my ISP says I should be able to, so I am going to talk with them and see what might be the trouble.  I will keep you updated.
Logged

USVAF_997

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: Problem with Access to FSHost
« Reply #4 on: April 07, 2007, 08:42:40 AM »

Hello, I am having this exact same problem where everyone can  connect but the webpage wont show up. If you can figure it out then please help me.  I am using a Netgear router but your pic looks simliar.
Logged
Pages: [1]   Go Up