Beta Test > FSHost 3.2 beta (INACTIVE)

3.1 "Error connecting to Master Server" - Will 3.2 resolve the issue?

<< < (2/2)

Russell Gilbert:

--- Quote from: Matao31692 on December 05, 2006, 05:11:01 PM ---061205 18:58:59  Error connecting to Master Server. Will try again in 15 minutes. Please also check the Master Server URL in the Options / Master Server window.
--- End quote ---

Ok, thanks.

You'll have to forward TCP port 80 in your router to the FSHost machine.  Are you doing that?  You'll need to forward all the game ports also, but port 80 would cause the error you're seeing.  You can find out more about forwarding ports in the FSHost Help page.  You can get info on forwarding your particular router at http://www.portforward.com.

I can see in the Master Server log that you've tried to register several times, but always with the default port 80.  If the above doesn't help, try going to Server / Options / Remote Access, and change the port from 80 to 81.  If that doesn't work, you might also try something off the wall like 1000 or 5000.  If you do change the port, you'll have to forward it in the router as well, and then change the URL you use to get to FSHost in a browser to something like http://11.22.33.44:81 (with your IP, and the port number after a colon).

Russell

Matao31692:

--- Quote ---You'll have to forward TCP port 80 in your router to the FSHost machine.  Are you doing that?  You'll need to forward all the game ports also, but port 80 would cause the error you're seeing.  You can find out more about forwarding ports in the FSHost Help page.  You can get info on forwarding your particular router at http://www.portforward.com.
 
If you do change the port, you'll have to forward it in the router as well, and then change the URL you use to get to FSHost in a browser to something like http://11.22.33.44:81 (with your IP, and the port number after a colon).
--- End quote ---

Ok, sorry to be difficult with this situation but i feel like ive tried just about everything. Liike I changed the port, but the master server continues to have an error. If you Could show pictures of how to do it or something like that then I might be able to figure it out. And again im sorry to be difficult, its just that for so long i have wanted to host an FS2004 game but i have never succeeded!! Thanks!!


Midnight_Aviation:
Matao31692

Take a look at the attachment (I didnít want to tie up forum space with the graphics).  I put it together in a hurry but itís straight forward.  Please be aware that there are many configurations that are possible and that this is just a general guide.  The last graphic is of a Linksys router port forward page.  I couldnít tell if youíre using a router or not so it may or may not apply.  If so make sure the IP Address is set for your PC. 

The "Session" and "Linksys" graphic you will find the 2004 Host Port setting.  Since your only going to be running one server leave it set at the default.   They need to match.

You will see Port "81" (Russell suggested that you try changing from the default 80 to 81) setting on the "Options/Remote Access" and "Linksys" graphics.  They need to match.

The "Master Server" graphic shows the default Master Server URL and Register check box.  Make sure they havenít been inadvertently changed.

If your running software firewalls; well that a different page (let me know).

Russellís FAQ does a much better job on the "How To" so make sure you check it out.

Let me know if this works for you..............

Mike

** Russell - Let me know if Iím running off the track, thanks.

Midnight_Aviation:
Russell

Thanks for the help.  I will set up the 3.0 vs 3.1 test and see where it goes.  One thing I forgot to mention was that at the 5 and 15 minute mark it will reconnect.  If it reaches the 30 minute mark it will not reconnect (sorry for the omission).

I will run the side by side test in the next few days and forward the results to you.

Thanks again.

Mike
Midnight Aviation

Matao31692:
Thank you very much, I will try it out when i get home. Right now I am at school so i will let you know if it works!!

Navigation

[0] Message Index

[*] Previous page

Go to full version