Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Server Not showing up on FSHostSpy  (Read 5324 times)

Airshow22

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Server Not showing up on FSHostSpy
« on: June 11, 2007, 03:09:27 PM »

Hi I'm all new to this and I just started running my server yesterday and I noticed that my server wasn't showing up in FS-SPY.

I'm running it on port: 120 << Could that be the problem?  I checked here http://www.chocolatesoftware.com/cgi-bin/fshost_master.cgi?   and my IP. seems to be listed there.

any help would be greatly appreciated. Thanks!  :)
« Last Edit: June 12, 2007, 04:18:11 PM by Russell Gilbert »
Logged

Cody

  • Junior Member
  • **
  • Offline Offline
  • Posts: 12
    • Ultimate Flight
Re: Server Not showing up on FSHostSpy
« Reply #1 on: June 11, 2007, 04:41:52 PM »

If you are trying to view your server on FSHostSpy on the same computer or same network the server is  run on that could be the problem, I have the same thing happen here
« Last Edit: June 12, 2007, 04:18:18 PM by Russell Gilbert »
Logged

Russell Gilbert

  • Administrator
  • Guru
  • *****
  • Offline Offline
  • Posts: 1476
    • FSHost
Re: Server Not showing up on FSHostSpy
« Reply #2 on: June 12, 2007, 04:18:01 PM »

Yep, take a look at the FSHostSpy FAQ for more info on this problem:

http://www.chocolatesoftware.com/fshostspy/?faq.html

Russell
Logged
Pages: [1]   Go Up
 

anything