Chocolate Software Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Same old issue but different  (Read 4275 times)

vgbaron

  • Junior Member
  • **
  • Offline Offline
  • Posts: 16
Same old issue but different
« on: July 21, 2008, 01:57:43 PM »

Hi Russell -

It's been a while.

Been reading a lot of these port forwarding threads and I have an issue that's similar but......

Current setup using ATT Uverse which comes in thru a 2Wire Remote Gateway. I have the RG set to DMZ Zone to my stand alone server which hosts the website and FSHost. I then have the server connected downstream to a Linksys WRT54G which is the main point for my LAN.

If I run FSPorttest on the server - all OK. Run it on a local machine - all errors. I've forwarded all the ports via the router to the local - same issue - all errors.

My connection problem is strange also in that there is ONE user - if he is connected to the session, I can NOT connect (Unable to connect to one or more players error) or conversely, if I connect first, he can NOT connect - same error. Each of us can connect fine with all the other people in the sessions just not both at the same time.

His setup is a Speedstream 4200 Modem connected to a Linksys WRT54G router and all the ports are forwarded.

Can you think of anything else I can check?

Thanx,

Vic
Logged
Pages: [1]   Go Up